歡迎您光臨本站 註冊首頁

報錯:
Caused by: org.gradle.api.internal.artifacts.ivyservice.DefaultLenientConfiguration$ArtifactResolveException: Could not resolve all artifacts for configuration ‘:classpath'.
原因:
百度說是無法下載classpath裡的內容,具體不是很清楚
解決方法:
百度到了很多方法,單個嘗試都解決不了,然後把解決方法結合
在build.gradle裡
buildscript { repositories { google() mavenCentral() jcenter() } dependencies { classpath 'com.android.tools.build:gradle:3.6.1' } } allprojects { repositories { google() maven { url 'https://maven.google.com' } jcenter() } }
然後要到gradlewrappergradle-wrapper.properties裡把distributionUrl換成你本地的。


[limiyoyo ] android studio 3.6.1導入項目報錯提示無法下載classpath裡的內容已經有110次圍觀

http://coctec.com/docs/android/show-post-233603.html