歡迎您光臨本站 註冊首頁

為什麼Apache 1.3.41沒有Windows版本的?

←手機掃碼閱讀     火星人 @ 2014-03-04 , reply:0

為什麼Apache 1.3.41沒有Windows版本的?

http://labs.xiaonei.com/apache-mirror/httpd/binaries/win32/

Name                                           Last modified      Size  Description
Parent Directory                                                    -   HTTP Server project
patches_applied/                               28-Jul-2009 03:12    -   Official patches
symbols/                                       15-Dec-2008 00:07    -   HTTP Server project
LEGACY.html                                    22-Mar-2007 09:37  5.3K  HTTP Server project
TROUBLESHOOTING.html                           22-Mar-2007 09:37  2.7K  HTTP Server project
apache_2.0.63-win32-x86-no_ssl.msi             19-Jan-2008 09:13  4.2M  MSI Installer Package
apache_2.0.63-win32-x86-no_ssl.msi.asc         19-Jan-2008 09:13  481   PGP signature
apache_2.0.63-win32-x86-openssl-0.9.7m.msi     19-Jan-2008 09:17  4.7M  MSI Installer Package
apache_2.0.63-win32-x86-openssl-0.9.7m.msi.asc 19-Jan-2008 09:17  481   PGP signature
apache_2.2.13-win32-x86-no_ssl.msi             08-Aug-2009 14:14  5.1M  MSI Installer Package
apache_2.2.13-win32-x86-no_ssl.msi.asc         08-Aug-2009 14:14  850   PGP signature
apache_2.2.13-win32-x86-openssl-0.9.8k.msi     08-Aug-2009 14:15  5.8M  MSI Installer Package
apache_2.2.13-win32-x86-openssl-0.9.8k.msi.asc 08-Aug-2009 14:15  850   PGP signature


怎麼只有2.0版本的?

我就想要Apache 1.3.41的Windows版本和Linux版本。Linux版本已經下載了。但是,我開發PHP是在Windows XP下進行的。沒有Windows版怎麼辦?

:shock: :shock: :shock:
《解決方案》

目前1.x版本不再提供預編譯版本了。

可以看http://httpd.apache.org/docs/1.3/win_compiling.html,自己編譯也不複雜的
《解決方案》

回復 #2 HonestQiao 的帖子

它為什麼不直接編譯?要Windows用戶自己編譯?我就有Visual Studio 2005. 應該編譯不了吧。

還不如直接在中國那些下載站點上直接下一個算了。
《解決方案》

你的1.x版本的有很多不兼容性問題么?
《解決方案》

回復 #4 ruochen 的帖子

當然沒有兼容性問題。

怎麼這麼問?
《解決方案》

問什麼一定要Apache 1.3.41
《解決方案》

因為Apache 1.3版本里,最新最穩定,而且好像是最後一版就是41了。

Apache 1.3沒有2.0那麼多安全漏洞。現在絕大多數IDC使用的是Apache 1.3,而不是2.0。 我沒有那麼多錢,使用獨立的伺服器,去安裝一個Apache 2.0的。我只租便宜的虛擬主機。


所以一定要選擇Apache 1.3.41。gilet,你做過網站嗎?

[ 本帖最後由 akyahoo 於 2009-8-25 22:11 編輯 ]
《解決方案》

原帖由 akyahoo 於 2009-8-25 22:08 發表 http://bbs3.chinaunix.net/images/common/back.gif
因為Apache 1.3版本里,最新最穩定,而且好像是最後一版就是41了。

Apache 1.3沒有2.0那麼多安全漏洞。現在絕大多數IDC使用的是Apache 1.3,而不是2.0。 我沒有那麼多錢,使用獨立的伺服器,去安裝一個Apach ...


不了解IDC的情況
我還以為基本都更新到2.0了呢
《解決方案》

以前也大量使用1.3.39  性能不見得比2.0或light等要好,不過相當穩定:mrgreen:
《解決方案》

下載一份就行:luya:

[火星人 ] 為什麼Apache 1.3.41沒有Windows版本的?已經有485次圍觀

http://coctec.com/docs/service/show-post-20937.html