Puma 4.0.1 發布,關注高併發的 Ruby HTTP 伺服器

←手機掃碼閱讀     admin @ 2019-07-14 , reply:0

Puma 4.0.1 發布了,Puma 是一個簡單、快速、線程化並且關注高併發的 HTTP 1.1 伺服器,適用於開發和生產中的 Ruby/Rack 應用。

新版本包含 2 個 bug 修復,更新內容如下:

  • 修復重新載入后套接字被刪除的問題  (#1829)
  • 為 DTLS_method 和 TLS_server_method 添加 extconf 測試,在 minissl.rb 中使用。在針對舊的 OpenSSL 版本進行編譯時,應修復「undefined symbol: DTLS_method」 (#1832)
  • 刪除不必要的 RUBY_VERSION 檢查 (#1827)

更新說明及下載地址





[admin ]

來源:OsChina
連結:https://www.oschina.net/news/108217/puma-4-0-1-released
Puma 4.0.1 發布,關注高併發的 Ruby HTTP 伺服器已經有18次圍觀

http://coctec.com/news/all/show-post-209814.html